<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Sajith speaks about a warning he issued (Video) - Hiru News - Srilanka's Number One News Portal, Most visited website in Sri Lanka</title>
<link rel="canonical" href="https://www.hirunews.lk/english/246388/sajith-speaks-about-a-warning-he-issued-video" />
<meta name="description" content="Sajith speaks about a warning he issued (Video) Hiru News Most visited website in Sri Lanka,Sri Lanka Latest news updates from Sri Lanka. Sri Lanka News updates and discussions. Welcome to the No1 online news Site for Sri Lankans. A Rayynor Silva Holdings Company" />
<meta name="keywords" content="Sajith, Premadasa, Political, Meeting,,leader, pandemic, kandy, auditorium, postal, meeting, public, participating, while, views, these, expressed, coronavirus, samagi, despite, forward, country, would, warnings, listened, government, premadasa, sajith, janabalavegaya, yesterday" />
<meta property="og:title" content="Sajith speaks about a warning he issued (Video)" />
<meta property="og:description" content="Sajith speaks about a warning he issued (Video). Most visited website in Sri Lanka." />
<meta property="og:url" content="https://www.hirunews.lk/english/246388/sajith-speaks-about-a-warning-he-issued-video" />
<meta property="og:image" content="https://cdn.hirunews.lk/Data/News_Images/202007/1595685205_3374784_hirunews.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Hiru News" />
<link href="https://cdn.hirunews.lk/assets/images/favicon.png" rel="shortcut icon" type="image/x-icon" />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>

<link rel="stylesheet" href="https://cdn.hirunews.lk/newassets/boostrap/bootstrap.min.css">
<link rel="stylesheet" href="https://cdn.hirunews.lk/newassets/css/style.css?t=1596355430">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19567612-11', 'auto');
  ga('send', 'pageview');

</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WQZFHRW');</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WQZFHRW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<meta name="yandex-verification" content="f8d1af1eb21a4de1" />
<meta name="msvalidate.01" content="325EC7AD37F5FE68A90298F84B91FD27" />
<meta name="msvalidate.01" content="09B475C27CB86196E58C5DE11C567DE8" />

<script>
_atrk_opts = { atrk_acct:"/Z9lf1asZt008n", domain:"hirunews.lk",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/Z9lf1asZt008n" style="display:none" height="1" width="1" alt="" /></noscript>


<script>var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,3002399,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="https://www.histats.com" target="_blank"><img  src="https://sstatic1.histats.com/0.gif?3002399&101" alt="hitcounter" border="0"></a></noscript>


<script>
  (function() {
    var cx = '003256708414512871905:8w113ub4vx0';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

</head>
<body class="main-bc">

<div class="dk-menu">
<div class="container-fluid" style="background:#a61b1f !important;">
<div class="container">
<div class="nav-bar">
<nav class="navbar navbar-expand-lg navbar-light bg-light nav">
<a class="navbar-brand" href="https://www.hirunews.lk/english/">,<img class="logo" src="https://cdn.hirunews.lk/newassets/logo-3.png" alt=""></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/">Home <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/local-news.php">Local <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/international-news.php">World <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/entertainment/">Entertainment <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/business/">Business <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/sports/">Sports<span class="sr-only">(current)</span></a>
</li>

<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/contact-us.php">Contact Us<span class="sr-only">(current)</span></a>
</li>
</ul>
<a href="https://goo.gl/XQSvGv" target="_blank" class="btn btn-outline-success my-2 my-sm-0" style=" margin: 5px; width: 15%;">
<img src="https://cdn.hirunews.lk/Data/img/youtube.png" alt="" style=" width: 20%;"> Subscribe</a>
<a href="https://www.hirutv.lk/hiruyoutubelive.php" target="_blank" class="btn btn-outline-success my-2 my-sm-0">Watch Hiru TV</a>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="mobile-menu">
<nav class="navbar navbar-expand-lg navbar-dark bg-dark static-top">
<div class="container">
<a class="navbar-brand" href="https://www.hirunews.lk/english/">
<img src="https://cdn.hirunews.lk/newassets/logo-3.png" alt="">
</a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarResponsive" aria-controls="navbarResponsive" aria-expanded="false" aria-label="Toggle navigation">
<span class="fa fa-bars" style="color: black;"></span>
</button>
<div class="collapse navbar-collapse" id="navbarResponsive">
<ul class="navbar-nav ml-auto">
<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/">Home <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/local-news.php">Local <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/international-news.php">World <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/entertainment/">Entertainment <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/business/">Business <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/sports/">Sports<span class="sr-only">(current)</span></a>
</li>
<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/all-politicaltalks.php">Politics<span class="sr-only">(current)</span></a>
</li>

<li class="nav-item active">
<a class="nav-link" href="https://www.hirunews.lk/english/contact-us.php">Contact Us<span class="sr-only">(current)</span></a>
</li>
</ul>
<a href="https://goo.gl/XQSvGv" target="_blank" class="btn btn-outline-success my-2 my-sm-0" style="width: 42%;">
<img src="https://cdn.hirunews.lk/Data/img/youtube.png" alt="" style=" width: 15%;"> Subscribe</a>
</div>
</div>
</nav>
</div>
<div class="row1" style="background: #ffffff !important; width:100% ">
<div class="container">
<div class="row2">
<div class="langunage">
<a class="btn btn-success" href="https://www.hirunews.lk/">සිංහල</a>
<a class="btn btn-success" href="https://www.hirunews.lk/tamil/">தமிழ்<span class="sr-only">(current)</span></a>
<a class="btn btn-success" href="https://gossip.hirufm.lk/" target="_blank">Hiru Gossip</a>
</div>
</div>
</div> </div>
<div class="container site-width">
<center>

<div id="ltlclick_237792137172073_1272300265" style="width:100%;margin-top: 40px;"></div>
<script>
    $(document).ready(function () {
      $.ajax({
    	url: 'https://ltl.click/index.php?xid=237792137172073&resType=json',
    	dataType: "jsonp",
    	success: function (data) {
    	  $('#ltlclick_237792137172073_1272300265').html(data);
    	}
      });
    });
    </script>
</center>
</div>
<div class="add-space1" id="myHeader" style="z-index:99999999999;background-color: #fff;">
<center>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/66663837/Hiru_News_Leader_Board_ETS', [[300, 70], [1170, 80]], 'div-gpt-ad-1581916799057-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1581916799057-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581916799057-0'); });
  </script>
</div>
</center>
</div>
<div class="container site-width">
<center><h1 class=main-tittle>Sajith speaks about a warning he issued (Video)</h1> <p>Saturday, 25 July 2020 - 20:40</p> </center>
<div class="row">
<div class="col-sm-12 col-md-9 col-lg-9 section">
<div class="main-article-section">

<div class="main-article-banner">
<img src="https://cdn.hirunews.lk/Data/News_Images/202007/1595685205_3374784_hirunews.jpg" width="100%" alt="Sajith+speaks+about+a+warning+he+issued+%28Video%29">
</div>
<div id="article-phara">
<iframe src="https://www.youtube.com/embed/Oa-Jmwq0A3Y" width="600" height="450" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br /><br />Leader of the Samagi Janabalavegaya Sajith Premadasa says that if the government had listened to his warnings, it would have been able to move the country forward despite the coronavirus pandemic.<br /><br />He expressed these views while participating in a public meeting held at the Postal Auditorium in Kandy yesterday.
</div>
<hr>
<div class="row">
<div class="col-md-6 author">

</div>
<div class="col-md-6">
<div class="social1">

<div class="addthis_inline_share_toolbox_pgli"></div>
</div>
</div>
</div>
<center>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/66663837/hirunews_336x280', [[535, 100], [300, 200], [530, 80], [570, 80], [535, 70], [535, 80], [300, 70]], 'div-gpt-ad-1586607251609-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1586607251609-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586607251609-0'); });
  </script>
</div>
</center>

<div class="row" style="margin-bottom:15px; margin-top:15px; text-align: center">
<div class="col-12">
<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle gadins_970" style="display:block" data-ad-client="ca-pub-8361044013842299" data-ad-slot="2203922768" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
                     (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
</center>
</div>
</div>

<hr>

<script>
            var idcomments_acct = '1ed27bd8eea401f2b1430c3128177118';
            var idcomments_post_id='news_246388';
            var idcomments_post_url='https://www.hirunews.lk/english/246388/sajith-speaks-about-a-warning-he-issued-video';
            </script>
<span id="IDCommentsPostTitle" style="display:none"></span>
<script type='text/javascript' src='https://www.intensedebate.com/js/genericCommentWrapperV2.js'></script>
</div>
<div class="recomand">
<div class="row">
<div class="col-md-4">
<a href="https://www.hirunews.lk/english/246970/colombo-port-workers-call-off-strike">
<img src="https://cdn.hirunews.lk/Data/News_Images/202008/1596353985_8282764_hirunews.jpg" alt="Colombo Port workers call off strike" class="middle-sm img-fluid" />
</a>
<div class="middle-sm-topic">
<a href="https://www.hirunews.lk/english/246970/colombo-port-workers-call-off-strike"> Colombo Port workers call off strike</a>
</div>
<div class="middle-tittle-date">
Sunday, 02 August 2020 - 13:11 </div>
<div class="sm-article-phara">
<p style="padding: 5px;">
Colombo Port workers say they have called off their strike action following a discussion with Prime Minister Mahinda Rajapaksa at his Carlton House in... <a href="https://www.hirunews.lk/english/246970/colombo-port-workers-call-off-strike" class="read-more">Read More</a>
</p>
</div>
</div>
<div class="col-md-4">
<a href="https://www.hirunews.lk/english/246969/pistols-magazines-ammunitions-found">
 <img src="https://cdn.hirunews.lk/Data/News_Images/202008/1596353536_3344607_hirunews.jpg" alt="Pistols, magazines, ammunitions found" class="middle-sm img-fluid" />
</a>
<div class="middle-sm-topic">
<a href="https://www.hirunews.lk/english/246969/pistols-magazines-ammunitions-found"> Pistols, magazines, ammunitions found</a>
</div>
<div class="middle-tittle-date">
Sunday, 02 August 2020 - 13:03 </div>
<div class="sm-article-phara">
<p style="padding: 5px;">
Four pistols and eight magazines have been found abandoned near a canal in Mount Lavinia.Meanwhile, 13 T-56 ammunitions have been unearthed behind the... <a href="https://www.hirunews.lk/english/246969/pistols-magazines-ammunitions-found" class="read-more">Read More</a>
</p>
</div>
</div>
<div class="col-md-4">
<a href="https://www.hirunews.lk/english/246968/three-prisoners-escape-from-jawatte-prison">
<img src="https://cdn.hirunews.lk/Data/News_Images/202008/1596352996_9454104_hirunews.jpg" alt="Three prisoners escape from Jawatte Prison" class="middle-sm img-fluid" />
</a>
<div class="middle-sm-topic">
<a href="https://www.hirunews.lk/english/246968/three-prisoners-escape-from-jawatte-prison"> Three prisoners escape from Jawatte Prison</a>
</div>
<div class="middle-tittle-date">
Sunday, 02 August 2020 - 12:54 </div>
<div class="sm-article-phara">
<p style="padding: 5px;">
Three prisoners have escaped from the Jawatte Prison in Kalutara in the early hours of this morning (02).Police says they were imprisoned over drug offences. <a href="https://www.hirunews.lk/english/246968/three-prisoners-escape-from-jawatte-prison" class="read-more">Read More</a>
</p>
</div>
</div>
</div>

<div class="row" style="margin-bottom:15px; margin-top:15px; text-align: center">
<div class="col-12">
<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle gadins_970" style="display:block" data-ad-client="ca-pub-8361044013842299" data-ad-slot="2203922768" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
                     (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
</center>
</div>
</div>

</div>

</div>
<div class=" col-sm-12 col-md-3 col-lg-3 order-md-3 order-sm-3 order-3">

<div class="trending-section">
<div class="searchdesk">
<div class="nw_search">
<div>
<gcse:searchbox-only resultsUrl="https://www.hirunews.lk/english/search.php" newWindow="false" queryParameterName="q"></gcse:searchbox-only>
</div>
</div>
</div>
<div class="row">
<div class="col-12">
<center>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
                              window.googletag = window.googletag || {cmd: []};
                              googletag.cmd.push(function() {
                                googletag.defineSlot("/66663837/Hiru_News_Slot_B", [[280, 100],[280, 150]], "div-gpt-ad-1581918203507-0").addService(googletag.pubads());
                                googletag.pubads().enableSingleRequest();
                                googletag.pubads().collapseEmptyDivs();
                                googletag.enableServices();
                              });
                            </script>

<div id="div-gpt-ad-1581918203507-0">
<script>
                                googletag.cmd.push(function() { googletag.display("div-gpt-ad-1581918203507-0"); });
                              </script>
</div>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
                              window.googletag = window.googletag || {cmd: []};
                              googletag.cmd.push(function() {
                                googletag.defineSlot("/66663837/HN_ENG_RIGHT_ABOVETREND_SLOT3", [[280, 150], [300, 70]], "div-gpt-ad-1595830358566-0").addService(googletag.pubads());
                                googletag.pubads().enableSingleRequest();
                                googletag.enableServices();
                              });
                            </script>
<div id="div-gpt-ad-1595830358566-0" style="margin-top:5px">
<script>
                                googletag.cmd.push(function() { googletag.display("div-gpt-ad-1595830358566-0"); });
                              </script>
</div>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
 <script>
                              window.googletag = window.googletag || {cmd: []};
                              googletag.cmd.push(function() {
                                googletag.defineSlot("/66663837/HN_ENG_RIGHT_ABOVETREND_SLOT2", [[280, 100],[280, 150]], "div-gpt-ad-1586244684150-0").addService(googletag.pubads());
                                googletag.pubads().enableSingleRequest();
                                googletag.enableServices();
                              });
                            </script>

<div id="div-gpt-ad-1586244684150-0" style="margin-top:10px; width:280px;">
<script>
                                googletag.cmd.push(function() { googletag.display("div-gpt-ad-1586244684150-0"); });
                              </script>
</div>
<br />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
                              window.googletag = window.googletag || {cmd: []};
                              googletag.cmd.push(function() {
                                googletag.defineSlot("/66663837/HN_ENG_RIGHT_ABOVETREND_SLOT4", [280, 200], "div-gpt-ad-1596194356120-0").addService(googletag.pubads());
                                googletag.pubads().enableSingleRequest();
                                googletag.enableServices();
                              });
                            </script>

<div id="div-gpt-ad-1596194356120-0" style="width: 280px; height: 200px;">
<script>
                                googletag.cmd.push(function() { googletag.display("div-gpt-ad-1596194356120-0"); });
                              </script>
</div>
<script language="Javascript" src="https://www.bw2020.lk/stats.php?page=2020" /></script>
<a href="http://www.bestweb.lk/vote/site/www_hirunews_lk"><img src="https://cdn.hirunews.lk/images/vote4us.png" alt="logo" width="140" height="140" border="0" style="margin-top:10px" /></a>
</center>
</div>
</div>
<hr>
<div class="ex-topic"><h1>Trending News</h1></div>
<div class="exclusive">
<div class="ex-vdo-section"><div class="ex-vdo-sm">
<div class="row">
<div class="colomn">
<div class="trend-vd-tittle">
<a href="https://www.hirunews.lk/english/246941/a-cat-used-for-the-transport-of-heroin-to-welikada-prison-photos">A cat used for the transport of heroin to Welikada Prison (Photos)</a>
</div>
<div class="middle-tittle-date">
01 August 2020
</div>
</div>
<div class="colomn"><a href="https://www.hirunews.lk/english/246941/a-cat-used-for-the-transport-of-heroin-to-welikada-prison-photos"><img class="ex-vdo img-fluid" src="https://cdn.hirunews.lk/Data/News_Images/202008/1596294215_5046339_hirunews.jpg" alt="A cat used for the transport of heroin to Welikada Prison (Photos)"></a></div>
</div>
</div>
<hr><div class="ex-vdo-sm">
<div class="row">
<div class="colomn">
<div class="trend-vd-tittle">
<a href="https://www.hirunews.lk/english/246958/police-raid-three-massage-centres-arrest-18">Police raid three massage centres, arrest 18</a>
</div>
<div class="middle-tittle-date">
02 August 2020
</div>
</div>
<div class="colomn"><a href="https://www.hirunews.lk/english/246958/police-raid-three-massage-centres-arrest-18"><img class="ex-vdo img-fluid" src="https://cdn.hirunews.lk/Data/News_Images/202008/1596341240_6490984_hirunews.jpg" alt="Police raid three massage centres, arrest 18"></a></div>
</div>
</div>
<hr><div class="ex-vdo-sm">
<div class="row">
<div class="colomn">
<div class="trend-vd-tittle">
<a href="https://www.hirunews.lk/english/246912/covid-19-recoveries-increase-to-2439">Covid-19 recoveries increase to 2,439</a>
</div>
<div class="middle-tittle-date">
01 August 2020
</div>
</div>
<div class="colomn"><a href="https://www.hirunews.lk/english/246912/covid-19-recoveries-increase-to-2439"><img class="ex-vdo img-fluid" src="https://cdn.hirunews.lk/Data/News_Images/202008/1596270203_4944798_hirunews.jpg" alt="Covid-19 recoveries increase to 2,439"></a></div>
</div>
</div>
<hr><div class="ex-vdo-sm">
<div class="row">
<div class="colomn">
<div class="trend-vd-tittle">
<a href="https://www.hirunews.lk/english/246906/parties-prepare-for-their-final-election-meetings">Parties prepare for their final election meetings</a>
</div>
<div class="middle-tittle-date">
01 August 2020
</div>
</div>
<div class="colomn"><a href="https://www.hirunews.lk/english/246906/parties-prepare-for-their-final-election-meetings"><img class="ex-vdo img-fluid" src="https://cdn.hirunews.lk/Data/News_Images/202008/1596267251_9302580_hirunews.jpg" alt="Parties prepare for their final election meetings"></a></div>
</div>
</div>
<hr><div class="ex-vdo-sm">
<div class="row">
<div class="colomn">
<div class="trend-vd-tittle">
<a href="https://www.hirunews.lk/english/246920/rs-75-million-credited-to-bank-accounts-of-trio-arrested-with-heroin">Rs. 75 million credited to bank accounts of trio arrested with heroin</a>
</div>
<div class="middle-tittle-date">
01 August 2020
</div>
</div>
<div class="colomn"><a href="https://www.hirunews.lk/english/246920/rs-75-million-credited-to-bank-accounts-of-trio-arrested-with-heroin"><img class="ex-vdo img-fluid" src="https://cdn.hirunews.lk/Data/News_Images/202008/1596280567_3195644_hirunews.jpg" alt="Rs. 75 million credited to bank accounts of trio arrested with heroin"></a></div>
</div>
</div>
<hr>
</div>
</div>
</div>
<div class="col-xs-12">
<center>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
                      window.googletag = window.googletag || {cmd: []};
                      googletag.cmd.push(function() {
                        googletag.defineSlot('/66663837/HN_ENG_RIGHT_UNDER_TRENDING', [[300, 70], [300, 300], [300, 600], [300, 90], [300, 200], [300, 250], [300, 100], [300, 80]], 'div-gpt-ad-1582801197151-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<div id='div-gpt-ad-1582801197151-0'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582801197151-0'); });
                      </script>
</div>
</center>
</div>

<div class="trending-section">
<div class="ex-topic"><h1>International News</h1></div>
<div class="exclusive">
<div class="ex-vdo-section"><div class="ex-vdo-sm">
<div class="row">
<div class="colomn">
<div class="trend-vd-tittle">
<a href="https://www.hirunews.lk/english/246965/india-reports-54735-new-covid-19-cases">India reports 54,735 new Covid-19 cases</a>
</div>
<div class="middle-tittle-date">
02 August 2020
</div>
</div>
<div class="colomn"><a href="https://www.hirunews.lk/english/246965/india-reports-54735-new-covid-19-cases"><img class="ex-vdo img-fluid" src="https://cdn.hirunews.lk/Data/News_Images/202008/1596346692_8458216_hirunews.jpg" alt="India reports 54,735 new Covid-19 cases"></a></div>
</div>
</div>
<hr><div class="ex-vdo-sm">
<div class="row">
<div class="colomn">
<div class="trend-vd-tittle">
<a href="https://www.hirunews.lk/english/246962/nasa-spacex-crew-set-for-ocean-splashdown">Nasa SpaceX crew set for ocean splashdown</a>
</div>
<div class="middle-tittle-date">
02 August 2020
</div>
</div>
<div class="colomn"><a href="https://www.hirunews.lk/english/246962/nasa-spacex-crew-set-for-ocean-splashdown"><img class="ex-vdo img-fluid" src="https://cdn.hirunews.lk/Data/News_Images/202008/1596342767_6687892_hirunews.jpg" alt="Nasa SpaceX crew set for ocean splashdown"></a></div>
</div>
</div>
 <hr><div class="ex-vdo-sm">
<div class="row">
<div class="colomn">
<div class="trend-vd-tittle">
<a href="https://www.hirunews.lk/english/246959/death-toll-in-punjab-hooch-tragedy-rises-to-86">Death toll in Punjab hooch tragedy rises to 86</a>
</div>
<div class="middle-tittle-date">
02 August 2020
</div>
</div>
<div class="colomn"><a href="https://www.hirunews.lk/english/246959/death-toll-in-punjab-hooch-tragedy-rises-to-86"><img class="ex-vdo img-fluid" src="https://cdn.hirunews.lk/Data/News_Images/202008/1596341460_9864460_hirunews.jpg" alt="Death toll in Punjab hooch tragedy rises to 86"></a></div>
</div>
</div>
<hr><div class="ex-vdo-sm">
<div class="row">
<div class="colomn">
<div class="trend-vd-tittle">
<a href="https://www.hirunews.lk/english/246956/south-africas-covid-19-cases-surpass-500000">South Africa’s Covid-19 cases surpass 500,000</a>
</div>
<div class="middle-tittle-date">
02 August 2020
</div>
</div>
<div class="colomn"><a href="https://www.hirunews.lk/english/246956/south-africas-covid-19-cases-surpass-500000"><img class="ex-vdo img-fluid" src="https://cdn.hirunews.lk/Data/News_Images/202008/1596340528_9146277_hirunews.jpg" alt="South Africa’s Covid-19 cases surpass 500,000"></a></div>
</div>
</div>
<hr>
</div>
</div>
<div class="col-xs-12">
<center>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
                      window.googletag = window.googletag || {cmd: []};
                      googletag.cmd.push(function() {
                        googletag.defineSlot('/66663837/HN_ENG_RIGHT_UNDER_INTLNEWS', [[300, 200], [300, 80], [300, 100], [300, 70], [300, 250], [300, 300], [300, 600], [300, 90]], 'div-gpt-ad-1582806682910-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<div id='div-gpt-ad-1582806682910-0'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582806682910-0'); });
                      </script>
</div>
</center>
</div>
</div>
</div>
</div>
</div>

<div class="foot">
<div class="container">
<div class="menu-section">
<div class="row">
<div class="col-md-3">
<div class="menu-list">
<div class="footer-menu">
News
</div>
<ul style="list-style-type:none">
<li><a href="https://www.hirunews.lk/english/local-news.php">Local News</a></li>
<li><a href="https://www.hirunews.lk/english/international-news.php">International News</a></li>
<li><a href="https://www.hirunews.lk/english/sports/" target="_blank">Sports News</a></li>
<li><a href="https://www.hirunews.lk/english/business/" target="_blank">Business News</a></li>
<li><a href="https://www.hirunews.lk/english/entertainment/" target="_blank">Entertainment News</a></li>
<li><a href="https://www.hirunews.lk/english/webupload.php">iReport</a></li>
</ul>
</div>
</div>
<div class="col-md-3">
<div class="menu-list">
<div class="footer-menu">
Political
</div>
<ul style="list-style-type:none">
<li><a href="https://www.hirutv.lk/balaya" target="_blank">Balaya</a></li>
<li><a href="https://www.hirutv.lk/salakuna" target="_blank">Salakuna</a></li>
<li><a href="https://www.hirunews.lk/all-hard-talk.php" target="_blank">Hard Talk</a></li>
</ul>
</div>
</div>
<div class="col-md-3">
<div class="menu-list">
<div class="footer-menu">
Tv News
</div>
<ul style="list-style-type:none">
<li><a href="https://www.hirunews.lk/english/hirutv-news-7.php">Hiru TV News 6.55</a></li>
<li><a href="https://www.hirunews.lk/english/hirutv-news-930.php">Hiru TV News 9.55</a></li>
<li><a href="https://www.hirunews.lk/english/hirutv-news-1155.php">Hiru TV News 11.55</a></li>
<li><a href="https://www.hirunews.lk/english/hirutv-news-cia.php">Hiru CIA</a></li>
<li><a href="https://www.hirunews.lk/english/hirutv-news-red-minute.php">Rathu Miniththuwa</a></li>
<li><a href="https://www.hirunews.lk/all-one2one.php" target="_blank">One 2 One</a></li>
<li><a href="https://www.hirunews.lk/english/hirutv-news-beyond-the-line.php">Beyond The Line</a></li>
<li><a href="https://www.hirunews.lk/english/hirutv-news-dinana-lamai.php">Dinana Lamai</a></li>
<li><a href="https://www.hirunews.lk/english/hirutv-news-hot-spot.php">Hot Spot</a></li>
<li><a href="https://www.hirunews.lk/english/hirutv-news-mathi-sabaya.php">Mathi Sabaya</a></li>
<li><a href="https://www.hirunews.lk/editors.php">Editors</a></li>
</ul>
</div>
</div>

<div class="col-md-3">
<div class="menu-list">
<div class="footer-menu">
Media Network
</div>
<ul style="list-style-type:none">
<li><a href="https://www.hirutv.lk/" target="_blank">Hiru TV</a></li>
<li><a href="https://www.hirufm.lk/" target="_blank">Hiru FM</a></li>
<li><a href="http://www.sunfm.lk/" target="_blank">Sun FM</a></li>
<li><a href="http://www.sooriyanfm.lk/" target="_blank">Sooriyan FM</a></li>
<li><a href="http://www.goldfm.lk/" target="_blank">Gold FM</a></li>
<li><a href="http://www.shaafm.lk/" target="_blank">Shaa FM</a></li>
<li><a href="http://www.asiabroadcasting.lk/" target="_blank">Asia Broadcasting Home</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="abc-logo">

</div>
<div class="footer-line">
<div class="row" style="margin-top: 20px;">
<div class="col-md-4 company">© 2020 Lotus Technologies. All Rights Reserved.</div>
<div class="col-md-4 company">
<a href="https://www.asiabroadcasting.lk/" target="_blank"><img src="https://cdn.hirunews.lk/images/abclogo.png" alt="" class="img-fluid add-spaceft"></a>
</div>
<div class="col-md-4">
<div class="social">
<a href="https://www.facebook.com/hirunews" target="_blank" class="fa fa-facebook fb" style="background: white;color: #003466;"></a>
<a href="https://twitter.com/hirunews" target="_blank" class="fa fa-twitter" style="background: white;color: #003466;"></a>
<a href="https://www.youtube.com/c/HiruNewsOfficial" target="_blank" class="fa fa-youtube" style="background: white;color: #003466;"></a>
<a href="https://www.instagram.com/hirunews/" target="_blank" class="fa fa-instagram" style="background: white;color: #003466;"></a>
</div>
</div>
</div>
</div>
</div>
</div>


<script src="https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js" integrity="sha384-Q6E9RHvbIyZFJoft+2mJbHaEWldlvI9IOYy5n3zV9zzTtmI3UksdQRVvoxMfooAo" crossorigin="anonymous"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js" integrity="sha384-wfSDF2E50Y2D1uUdj0O3uMBJnjuUD4Ih7YwaYd1iqfktj0Uod8GCExl3Og8ifwB6" crossorigin="anonymous"></script>
<script>
window.onscroll = function() {myFunction()};

var header = document.getElementById("myHeader");
var sticky = header.offsetTop;

function myFunction() {
  if (window.pageYOffset > sticky) {
    header.classList.add("sticky");
  } else {
    header.classList.remove("sticky");
  }
}
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53a7f5aa71d1170e"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/66663837/HiruNews_Overlay', 'div-gpt-ad-1582944133399-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1582944133399-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582944133399-0'); });
  </script>
</div>
</body>
</html>